QCI929 Software Guide

Installing the Digital Oscilloscope Software

When you first insert the CD you might be asked to automatically run setup.exe; if not,
click on “Computer / Explorer” and navigate to the Disk drive, then run setup.exe

Manage DVD RW Drive (G:) QC1929 = O
are View Drive Tools

This PC > DVD RW Drive (G:) QC1929

Files Currently on the Disc (7
@ Driver
Installation TroubleShooting for QC1929
Manual
SDK
B 00010.ico

Autorun.inf

@ ﬂ Setup.exe

When you first install the software, it is possible that it cannot determine drivers for your
device, however the software will still run, without connecting to the oscilloscope.

Installing the Drivers
If you find this to be the case, open up the Device manager by pressing the Windows
key and typing in “Device Manager”

In the resulting window, you should find “Unknown Device” in the “Other Devices” folder;
right-click this and select “update driver.”
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& Device Manager

File Action View Help
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v % DESKTOP-263VVTV
i Audio inputs and outputs
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9 Biometric devices
) Bluetooth
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3 Computer
w Disk drives
@ Display adapters
-

DVD/CD-ROM drives
IDE ATA/ATAPI controllers
Keyboards
{1 Memory technology devices
w Mice and other pointing devices
[ Monitors
¥ Network adapters
v K7 Other devices
B4 Unknown device
W Ports (COM & LPT)
™= Print queues

Update driver

Disable device

D Processors Uninstall device
B9 Security devices
Scan for hardware changes
[ Sensors 9
» Smart card readers Properties

B Software devices

Launches the Update Driver Wizard for the selected device.
R EEEEEEE——

When the wizard shows up, select “Let me browse for drivers” then change the search
location to be the “drivers” folder of the CD-ROM. This will pick the correct driver for you.

& B Update Drivers - Unknown Device

Browse for drivers on your computer

Search for drivers in this location:

{ v| Browse...

Include subfolders
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General Safety Summary

Review the following safety precautions carefully before operate the device to avoid any
personal injuries or damages to the device and any products connected to it. To avoid
potential hazards use the device as specified by this user’s guide only.
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Chapter 1 Getting Start

The oscilloscope is small, lightweight, no external power required, portable oscilloscopes!
The oscilloscopes is ideal for production test, research and design and all of the
applications involving analog circuits test and troubleshooting, as well as education and

training.

In addition to the list of general features on the next page, this chapter describes how to
do the following tasks:
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1.1 System Requirement

To run the oscilloscope software, the needs of computer configuration are as follows:

Minimum System Requirements
Operating System
Window XP/Vista/Win7/Win8/Win10

Processor
Upwards of 1.00G processor

Memory
128M byte

Disk Space
500M disk free space

Screen resolution
800 x 600

Recommended Configuration
Windows XP SP2 System

2.4G Processor

512M Byte Memory

80G Disk Space

1024 x 768 or 1280 x 1024 resolution
DPI Setting: Normal Size (96DPI)
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1.2 Install Software

Caution: You must install the software before using the oscilloscope.

While in Windows, insert the installation CD into the CD-ROM drive.
2. The installation should start up automatically. Otherwise in Windows Explorer, switch
to the CD-ROM drive and run Setup.exe.

| AC1929 Yerl.0.5 Installation

Initializing Wise Installation Wizard. ..

3. The software Installation is started. Click 'Next' to continue.

Wwelcome to OC1929 Yerl 0.5 Setup program. Thiz program wil
ingtall IC1929 Yerl. 0.5 an wour computer.

It iz gtrongly recommended that pou exit all \Windows programs
befare running this Setup Program.

Click Cancel to quit Setup and cloze any programs vou have
running.  Click Mest to continue with the Setup program.

WwiARMIMG: This program iz protected by copyright law and
international treaties.

|Inauthorized reproduction or diztribution of this program, or any
portion of it, may resultin severe civil and criminal penalties, and
will be prozecuted to the maximum extent pozzible under law,

Cancel |
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4. Choose a destination directory. Click 'Next' to continue.

Destination Location

Setup will inztall ACT923 Werl 0.5 in the following folder.
To inztall into a different falder, clhick Browse, and select anather folder.

You can chooze not to install BC1929 Verl .05 by clicking Cancel o exit Setup.

Deztination Folder

C:APragram Files [«B6]%0C1929 Browse. .

ize Installation ‘Wizard?

Cancel

5. Check the setup information. Click Next to start copying of files.

Start Installation

You are now ready to install BC1929 Verl 0.5,

Click the Mext button to begin the installation or the Back button to reenter the installation
infarmation.

ize Installation ‘Wizard?

Cancel
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6. This Status dialog is displayed during copying of files.

Installing

& 7

— Current File

Copring file:

CAwWindowshsvsternm32hDinvers VG C1 9294861 sus

- Al Files

iz [nztallation wizard'?

¢ Bark. et | Cancel I

7. Updating Your System Configuration.

g IJpdating System Configuration, Please " ait...
=

8. The installation is complete.

QC1929 Verl.0.5 has been successfully installed.

Click the Finish button to exit this installation.
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1.3 Install Driver

1. Connect the A-Type Plug of USB cable to your PC’'S USB port.

‘

2. Connect the B-Type Plug of USB cable to USB port.

3. New hardware is found.

o

1) Found New Hardware
QC woo DERTWER 1

4. New hardware search wizard starts.

Found New Hardware Wizard

This wizard helps you install software for:
QC o DRIVER 1

{ ') If your hardware came with an installation CD
4 or floppy disk. insert it now.

What do you want the wizard to do?

() Install the software automatically [Recommended)

(®)install from a list or specific location [Advancedf

Click Next to continue.

[ < Back ]I Next » ]l Cancel ]
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5. New hardware search wizard starts to search the driver.

Found Mew Hardware Wizard

Pleaze choose your search and installation options.

(%) Search far the best driver in these locations.

Ize the check boxes below o limit or expand the default zearch, which includes local
pathz and removable media. The best driver found will be installed.

[]5earch removable media [floppy, CO-ROM...]

Include thiz location in the zearch:

v|[ Browse ]

() Dion't search. | will choosze the driver ta install.

Chooze thiz option to select the device driver from a list. Windows does not quarantee that
the driver pou choosze will be the best match for wour hardware.

[ ¢ Back ” Meut » J [ Cancel ]
Found New Hardware Wizard
Please wait while the wizard searches... ‘Q\

N

@ QC o DERIVER 1

Cancel
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6. New hardware wizard installs “DRIVER”.

Found New Hardware Wizard

Please wait while the wizard installs the software...

<7 o

Setting a system restore point and backing up old files in
case your system needs to be restored in the future.

o

7. The wizard has finished installing for “DRIVER”.

Found New Hardware Wizard

Completing the Found New
Hardware Wizard

The wizard has finished installing the software for:

{Eg] QC scox DRIVER 1

Click Finish to close the wizard.
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8. New hardware is found.

i) Found New Hardware
QC xoxx DERIVER 2

9. Found new hardware Wizard. Select “Install the software automatically”.

Found New Hardware Wizard

This wizard helps you install software for:
QC xox DRIVER 2

') If your hardware came with an installation CD
g or floppy disk, insert it now.

What do you want the wizard to do?

+) Install the software automatically (Recommended)

(Oilnstall from a list or specific location [Advanced}

Click Next to continue.

< Back ][ Next > ] l Cancel

10. New hardware wizard installs software and finish new hardware search wizard.
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Found New Hardware Wizard

Completing the Found New
Hardware Wizard

The wizard has finished installing the software for:

@ QC oo DRIVER 2

Click Finish to close the wizard.

L Fish }

11. Your new hardware is installed and ready to use.

i) Found New Hardware

Your new hardware is installed and ready to use.

1.4 General Features
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1.7 Function Check

Perform this functional check to verify that your oscilloscope is operating correctly.
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3. Inspect CH2 with the same method. Repeat steps 2 and 3.

1.8 Self Calibration

The self calibration routine lets you optimize the oscilloscope signal path for maximum
measurement accuracy. You can run the routine at any time but you should always run the
routine if the ambient temperature changes by 5°C or more. For accurate calibration,
power on the oscilloscope and wait twenty minutes to ensure it is warmed up. To
compensate the signal path, disconnect any probes or cables from the input connectors.

Then, click “Menu -> Utility -> Calibration” to do self calibration.

1.9 Accessories

All the accessories listed below are standard accessories for the oscilloscope:
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Chapter 2 Operating Basics
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2.1 The User’s Interface

Click the software icon on the desk after you finished the software setting and equipment

connecting. Then a user interface will be showed as follows:

1 2 3

[ gc1929 Ver1.0.5

FEEE R P T

Hearize ax q Se

15—

RS
(3 F
|

In addition to displaying waveforms, the display area is filled with many details about the
waveform and the oscilloscope control settings.
1. The Main Menu
All settings can be found in the main menu.
The Toolbar
Control Panel
The Horizontal Panel
The user can change Time/Div, format in the panel.
5. The Vertical Panel
The user can turn on/off the CH1/CH2. Also the user can change the CH1/CH2
volt/div, coupling and probe attenuation.
6. The Trigger Panel
In this panel, the user can change the trigger mode, sweep, source and slope.
7. Displays the system time.
8. Displays Sample Rate
9. Displays the main time base setting.
10. Displays the CH2 information
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Readouts show the coupling of the channels.
Readouts show the vertical scale factors of the channels.
A “B” icon indicates that the channel is bandwidth limited.
11. Displays the CH1 information
Readouts show the coupling of the channels.
Readouts show the vertical scale factors of the channels.
12. Displays Output Window
13. The markers show the reference points of the displayed waveforms. If there is
no marker, the channel is not displayed.
14. The same as 13.

15. Measure Window.
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2.2 The Menu System

The Main Menu

File View ‘Horizontal Verticel

1. File: Load or Save data, setup

e | print CtrisF
==
Print Freview Cirl
Print Setup.
Exit Ttri-E
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5. Trigger: Set the trigger system

Cursor: | BEIEsE
Bource b
ThE [

9. Help: Turn on help file

Help
ﬂ Content E3
About
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2.3 The Vertical System

Click “Vertical” in main menu
The following figure shows the vertical system menu. It shows the vertical parameters

setting.

1. CH1: Leads to the setting of the CH1 parameters

2. CH2: Leads to the setting of the CH2 parameters

Use the left mouse button to dragging the channel icon to set the vertical position offset
precisely.

2.4 The Horizontal System

Click “Horizontal” in main menu
The following figure shows the Horizontal System window. It shows the horizontal
parameters settings.

1. Time/DIV: leads the setting of the time base parameters
2. Format: leads the setting of the horizontal format parameters
The time base ranges of the oscilloscope is listed as follows. The horizontal scan speed is

from 4ns/div to 1Thour/div.

In the “Format” menu of the “Horizontal” menu, select the display mode to Y-T, X-Y.
Farmat
T w |

Y
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2.5 The Trigger System

Click “Trigger” in main menu.

Mode: Sets the trigger mode to Edge trigger

Sweep: Selects the trigger sweep mode to AUTO, NORMAL or SINGLE

Source: Selects the trigger source to CH1, CH2.

Slope: Selects the edge trigger slope to Positive or Negative slope

The user can drag the trigger icon to adjust the trigger level and the trigger level will be

displayed on the top right corner.

2.6 Input Connectors

CH 1/CH 2: Input connectors for waveform display.

GND.: a ground terminal

USB PORT: Connect the B-Type Plug of USB cable to this port.
CAL.: Probe compensation output.
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Chapter 3 Understanding Function
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3.1 Set Oscilloscope

Save Setup
The oscilloscope software saves the current setup before you close the oscilloscope

software. The oscilloscope recalls this setup the next time you run the software. You can
use the “Save Setup” menu to permanently save up to several different setups.

Load Setup
The oscilloscope can recall the last setup before the oscilloscope software was running,

any saved setups, or the factory setup. You can use the “Load Setup” menu to

permanently recall a setup.

Factory Setup

The oscilloscope software is set up for normal operation when it is shipped from the
factory. This is the factory setup. To recall this setup, push the “Utility->Default Setup”

menu.

3.2 Set Vertical Systems

Click “Vertical” in main menu

The Vertical Menu function:
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[100v  w
20.0m
50.0m'y
100m'y
200m’y
500’y

2.00%
5.00%

You can left click and drag the mouse on the green knob or the yellow knob to change the

voltage.
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Turn off invert
|:| Invert

Turn on invert

The following picture shows the waveform before inversion:

The following picture shows the waveform of inversion:

CHT = 1.00v
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3.2.1 Set Math

Click E in Toolbar.
The MATH Menu:

Nath

Setting

[]om f OFF

Source &

Source B

Walt £ DI

|CH1 v
CHZ v
100V v

QC-1929 User Manual




The Math Function Display:

4§ .oy

CHY = 2,008

Fast Fourier Transform Function

To use the FFT mode, you need to click @ in Toolbar to open the FFT setup window.
The FFT setup window:

[JON  OFF
Cperate |
Source CH1 b
{:, A+ B
Window |Rectangl >
Al ectangle
O axm Soale [rms b
) AIB WERT Scale |1.00v b
.......... HORI Seale {1 b
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You can select the Source channel, Window algorithm, FFT number, and FFT Zoom factor.
It displays only one FFT spectrum at a time.

Source:

Selects the channel used as the FFT source

. Windowy | v
Window: |Rectangle [

Selects the FFT window type

Vrms bl
Scale:

Selects the vertical scale units

1100V v
Vert Scale: ! |

Selects the vertical scale

W

HORI Scale:
Selects the FFT zoom factor

Sets horizontal scale, If the information is more than the quantity displayed to the display

window, more information is displayed by using scroll bar.

You can click the “ON/OFF” button to start FFT math, also you can click this button to stop
FFT math.

3.2.2 Set Reference

Click “ ” in Toolbar to set REF.

The Reference Channel Function:
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You can change the vertical scale of a waveform. The waveform display will contract or

expand relative to the reference level.

The Reference Waveform Display Window:

4 0.00u

CHT = .00

Note: If you turn on the “Reference” channel, the load file window will appear.

3.3 Set Horizontal System

The following figure shows the Horizontal System window. It shows the horizontal

parameters settings.

Horizontal
TimeDy
[S000us W |
Farmat

[-T w
1.  Time/DIV: leads the setting of the time base parameters

TimeDly
S00.0us (W
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2. Format: leads the setting of the horizontal format parameters
The time base ranges of the oscilloscope is listed as follows. The horizontal scan speed is
from 4ns/div to 1Thour/div.

In the “Format” menu of the “Horizontal” menu, select the display mode to Y-T, X-Y.
Format
;‘.‘r'-T e

3.4 Set Trigger System

Click “Trigger” in main menu.

Mode b
Sweep 4
Source F
Slope 3

The trigger determines when the oscilloscope starts to acquire data and display a
waveform. When a trigger is set up properly, it can convert unstable displays or blank
screens into meaningful waveforms.

If the oscilloscope wants to acquire a waveform, it collects enough data so that it can draw
the waveform to the left of the trigger point. The oscilloscope continues to acquire data
while waiting for the trigger condition to occur. The oscilloscope continues to acquire
enough data so that it can draw the waveform to the right of the trigger point after it
detects a trigger.

The Edge trigger determines whether the oscilloscope finds the trigger point on the rising
or the falling edge of a signal. Select Edge trigger mode to trigger on Rising edge or
Falling edge.

Mode: Select the trigger mode.

Trigger Mode

The oscilloscope only provides edge trigger mode.

Sweep: Set the sweep mode to Auto, Normal or Single.
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Trigger Sweep

Trigger Source

Auto: Acquire waveform even no trigger occurred
Normal: Acquire waveform when trigger occurred.
Single: Acquire waveform when trigger occurred then stop
Source: You can use the trigger source options to select the signal that the oscilloscope

uses as a trigger.

Trigger. Source i-CH1 W

CH1: Select CH1 as trigger signal
CH2: Select CH2 as trigger signal
Slope: Set the slope to Rising (+) or Falling (-).

Trigger Slope [+ 7

Rising: Trigger on rising edge
Falling: Trigger on falling edge

3.5 Measure Signal

3.5.1 Cursor

Click “Cursor” in main menu.

Cursor | Utility
Source P
Type »

This method allows you to take measurements by moving the cursors
1. Source

Cursor | Utility Help

Source k Ef] CH1
Type 3 CHZ

The user can set the source to CH1, CH2.
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| Cursor | Utility
. Source  F |_ )
Type M| | mone
1 Cross
Wertical

Haorizontal

There are four types of cursors: Cross, Vertical and Horizontal.

1) Cross
The Cross cursors appear as cross lines on the display and measure the vertical and

horizontal parameters.

The Cross cursor display window:

2) Vertical
The Vertical cursors appear as vertical lines on the display and measure the vertical

parameters.
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The Vertical cursor display window:

Time; 500.0us. Sample Rate: 1MHz

3) Horizontal
The Horizontal cursors appear as horizontal lines on the display and measure the
horizontal parameters.

The Horizontal cursor display window:

age = -4 08y,
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3.5.2 Measure

Click “Measure” in main menu.
The oscilloscope provides 20 parametric auto measurements (12 voltage and 8 time

measurements).

1. Vertical

B []*% Vertical
[ & Maximum
] & Minimum
[] % FPezk to Peak
[ &= Tep
[] % Base
[ & Middle
[] % EM3
[0 % #mplitude
[] % Mean
[] % Cycle Mean
[] % Fositive Owershoot
[ % Fegatiwe Owershoot
Maximum: Voltage of the absolute maximum level, Measured over the entire waveform
Minimum: Voltage of the absolute minimum level, Measured over the entire waveform
Peak To Peak: Peak-to-peak = Max — Min, Measured over the entire waveform
Top: Voltage of the statistical maximum level, Measured over the entire waveform
Base: Voltage of the statistical minimum level, Measured over the entire waveform
Middle: Voltage of the 50% level from base to top
RMS: The Root Mean Square voltage over the entire waveform
Amplitude: Amp = Base — Top, Measured over the entire waveform
Mean: The arithmetic mean over the entire waveform
Cycle Mean: The arithmetic mean over the first cycle in the waveform
Preshoot: Positive Overshoot = (Max - Top)/Amp x 100 %, Measured over the entire
waveform
Overshoot: Negative Overshoot = (Base - Min)/Amp x 100 %, Measured over the entire

waveform

2.  Horizontal
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= []%% Horizontal

i Period

i@ Frequenecy

i Rise Time

i Fall Time

i + Duty Cyelea
i — Duty Cyclea
@+ Pul=e Width
i — Pulze Width

[T [T [ [ [ [ [ [

Period: Time to take for the first signal cycle to complete in the waveform

Frequency: Reciprocal of the period of the first cycle in the waveform

Rise Time: Time taken from lower threshold to upper threshold

Fall Time: Time taken from upper threshold to lower threshold

+Duty Cycle: Positive Duty Cycle = (Positive Pulse Width)/Period x 100%, Measured of
the first cycle in waveform

-Duty Cycle: Negative Duty Cycle = (Negative Pulse Width)/Period x 100%, Measured of
the first cycle in waveform

+Pulse Width: Measured of the first positive pulse in the waveform. The time between the

50% amplitude points
-Pulse Width: Measured of the first negative pulse in the waveform. The time between the

50% amplitude points

3. Clear Measure
Clear all measure items on display screen.

The Measure Display Window:

CH1 = 1.00v 1.00v Time: 100.0us e Rate! ThHz
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I InFarmation oukpuk

& CH1
Maxirmnum 2.10%
Period 1.10ms
Frequency a0, 1Hz
+ Duty Cycle  49.6%

Note: The results of the automatic measurements will be displayed on the bottom of the
screen. Maximum 8 results could be displayed at the same time. When there is no room,

the next new measurement result will make the previous results moving left, out of screen.

3.6 The Utility Function

Click the “Menu -> Utility” to get into the “Utility” menu.

The “Utility” Functions:
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be recalled at anytime by user.

The Factory Setup function does not reset the following settings:
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The Step Interpolation:

The Linear Interpolation:

== .00
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The Sin(x)/x Interpolation:

CH1 == 1.00V Time: 50.00ns  Sample Rate

Note: The default interpolation mode is Sin(x)/x.

3.7 The Display System

Click “Display” in main menu.
The following figure shows the display system menu. Displays parameters setting.

_ Cursar

Type H

|[+] rid

Intensity
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If the Vectors type mode is selected, the waveform will be displayed as following figure.

CH1 = 1.00V
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3.7.2 Grid

Click “Display” in main menu.

The grid shows:

CH1 = .00V
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Without the grid show:

CHT = 1.00V Time: 200.0ns  Sample Rate

3.7.3 Intensity

Click “Display->Intensity” in main menu

The following figure shows the intensity dialog. It shows the display parameters setting.

f Intensity I,—ag'-,l ]

Wawveform U

You can change the grid and waveform color intensity in this dialog.
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3.8 Save/Load Menu

Click “File” in main menu to save waveform, setups and screen

File | View Display
'@I Save Data

Save Setup

,__:.? Load Data
Load Setup

s | Print...

Print Preview

Print Setup

Exit

1. Save Data
Save waveform data
2. Save Setups

Save the current oscilloscope setups to file

Load Menu
Click “File” in main menu to recall saved waveform, setup
Im View Display
ﬂ Save Data
Save Setup

[EF | Load Data
Load Setup

b | Print...

Print Preview

Print Setup

Exit

1. Load Data
Load the waveform
2. Load Setup
Load the instrument that had saved
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3.9 Print

Click “Print” in File.

File | Wiew Display

h‘v_-] Save Daka

Save Setup

T

| Load Data
Load Setup

il Print...
Prink Preview

Prink Setup. ..

Exit

1. Click “Print” in “File” menu to set the printer to print the current waveform.
2. Click the “Print Preview” in “File” menu to get into the Preview window.

In “Print Preview” window, use the = =L putton to change the size of the waveform

graph. Click the “Close” button to turn this window off and click the “Print” button to print
the report.
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Chapter 4 Application Example
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4.1 Simple Measurement

To acquire and display a signal, please do the steps as follows:

Connect signal to CH1 by using probe

The oscilloscope set the vertical, horizontal, and triggers controls at the best status
automatically. Also, you can adjust the controls to meet your measurement to optimize the

waveform display.

Measire

ﬁ Vertical
o] W Maximum
o] W Mindmum
“o[] W Peak to Peak
[ @ Top
io[[] W Base
[ % Middle
[ w EMS
o[ % Amplitude
o] W Mean
o] % Cwele Mean
o] % Positiwe Oversheot
[] % Hegatiwe Owershoot
= []*% Horizontal
o] W Peried
o] W Frequency
] % Rise Time
] % Fall Time
] % + Duty Cycle
] % — DIty Cyecle
“-[] % + Fulze Width
-[[] % - Fulze ¥idth

1. To measure the frequency and “Vpp”, you can do these steps as follows:

2. Click the L1 % Frequency pytton, the frequency of the signal display on the bottom of
the waveform interface.

3. Click the [¥] % Feak to Feak  button, the “Vpp” of the signal will also display on the
bottom of the waveform interface.

4. To clear the measurement on the waveform interface, click the button.

QC-1929 User Manual



CH1 == 1.00%

The results of measure display in Information output.
Information output
= CH1
Peak to Peak 5.11Y
- Pulse Width S54uS

4.2 Capturing a Single-Shot Signal

To capture a single event, it needs to gather some pre-test knowledge of the signal in
order to set up the trigger level and slope correctly. For example, if the event is derived

from 3.3V COMS logic, a trigger level of 1.2 or higher Volts should work on a rising edge.
Do these steps as follows:

Set the probe and the channel attenuations to X 10.
2. Set up the trigger in the Trigger Menu, or in the Trigger Setting window.
1) Adjust the Trigger Mode to Edge.
2) Set the Trigger Sweep to Single.
3) Set the Trigger Source to CH1.
4) Set the Trigger Slope to “+” which means you select the rising edge.

5) Adjust the Volts/Div and the time base in a proper range for the signal.
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6) Drag the trigger level sign on the waveform display screen to proper position. It's
usually higher a little above the normal level.
7) When the trigger conditions are met, data appears on the display representing

the data points that the oscilloscope obtained with one acquisition.

4.3 The Application of the X-Y

X-Y Plot acts to analyze correlation of data of two channels. Lissajous diagram is

displayed in the screen when you use X-Y Plot, which enables to compare frequencies,

amplitudes and phases of counterpart waveform against the reference waveform. This

makes it possible to compare and analyze frequency, amplitude and phase between input

and output.

Do these steps as follows:

1.
2.

6.

Set the probe attenuation to “x10”. Set the switch to “x10” on the probes.

Connect the CH1 probe to the input of the circuit, and connect the CH2 probe to the
output of the circuit.

Adjust the vertical scale and offset to display approximately the same amplitude
signals on each channel.

Select X-Y format at Horizontal window. The oscilloscope will displays a Lissajous
pattern representing the input and the output characteristics of the circuit.

Adjust the scale and offset of the horizontal and vertical to a desirable waveform
display. The following picture shows a typical example.

Apply the Ellipse Method to observe the phase difference between the two channels.

Signal in X-Y Format:
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Instruction of the Ellipse Method

Signal must be
centered in X

i

$
el
/e
‘,/

Sin@ = A/B or C/D, where 8 = phase shift (in degrees) between the two signals.

From the formula above:
0 = tarcsine (A/B) or tarcsine (C/D)

0 must be in the range of (0~11/2) or (31/2~21) if the main axis of the ellipse is between |

and Il quadrant, . If the main axis is at Il and IV quadrant, © must be in the range of
(tr/2~TT) or (TT~311/2).

4.4 Taking Cursor Measurements

Use cursors to make time and amplitude measurements on a waveform quickly.

Measure the Peak Frequency or Time of the First Sine Waveform

Do these steps:

1.

A A

Click “Cursor->Source’, select CH1 (select CH2 if you want measure CH2).

Click “Cursor->Type”, select Vertical.

Push left mouse button, and the vertical lines appear.

Drag the mouse button to the point you want to measure.

Release the left mouse button, the frequency difference and time difference will be

shown at the status bar.
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Measure the Amplitude of the First Waveform Peak of the Waveform

Do these steps:

Click “Cursor->Source”, select CH1 (select CH2 if you want measure CH2).

Click “Cursor->Type”, select Horizontal.

Push left mouse button, and the Horizontal lines appear.

Drag the mouse button to the point you want to measure.

Release the left mouse button, the voltage difference will be shown at the status bar.

arwbd =
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Time: 500.0us Sample

Note: Click “Cursor->Type”, select “Cross”, you can measure time and amplitude at one
time.
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Appendix A: Specification

Specifications Table:

Input

Max. sample rate Real-time sampling:48MSa/s
Channels 2 Channels

Bandwidth 20MHz (-3dB)

Vertical resolution

8 bits/channel

20mV~5V/div@x1 probe(20mV,50mV,100mV,200mV,
500mV,1V,2V,5V/div 1,2,5 sequence)

Gain range 200mV~50V/div@x10 probe
2V~500V/div@x100 probe
20V~5KV/div@x1000 probe

Range 8 divisions

Offset level +/-4 divisions

Coupling DC

Offset increments 0.02 div

Impedance 1M ohm

DC accuracy

+/-3%(200mV, 500mV, 1V, 2V, 5V )
+/-6%(20mV, 50mV, 100mV)

Max. Input

+/- 5V

Input protection

35Vpk(Without external attenuation DC + peak AC < 10kHz)

Display mode

Y-T, X-Y

Timebase

Timebase range

1ns/div~5000s/div(1ns,2ns,5ns,10ns,20ns,50ns,100ns,200ns,
500ns,1us,2us,5us,10us,20us,50us,100us,200us,500us,
1ms,2ms,5ms,10ms,20ms,50ms,100ms,200ms,500ms, 1s,2s,
5s,10s,20s,50s,100s,200s,500s,1000s,2000s,5000s/div 1,2,5

sequence)
Range 10 divisions
Buffer Size MAX.1M samples
Trigger
Type Edge trigger: Rising edge, Falling edge
Mode Auto, Normal and Single
Autoset Yes
Range 8 divisions
Trigger level +/-4 divisions
Settabillity 0.02 div increments
Math
Vp-p, Vmax, Vmin, Vmean, Vrms, Vamp, Vtop, Vbase,
Measurements Vmid,positive overshoot, negative overshoot, cycle mean, cycle

RMS, period, frequency, positive pulse width, negative pulse
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width, rise time (10%~90%), fall time (10%~90%), positive duty
cycle, negative duty cycle
Math Addition, Subtraction, Multiplication, Division
FFT Rectangular, Hanning, Hamming, Blackman Window
Physical
Interface Universal Serial Bus(USB 2.0)
No external power source required.
Power
Bus-powered from USB

QC-1929 User Manual




Appendix B: General Maintenance

General Care

Do not store or leave the oscilloscope where the device will be exposed to direct sunlight

for long periods of time.
Caution

To avoid damages to the device or probes, do not expose them to sprays, liquids or
solvents.
To avoid damages to the surface of the device or probes not use any abrasive or chemical

cleaning agents.
Cleaning

Inspect the device and probes as often as operating conditions require. Make sure the
device disconnect form all power sources.
To clean the exterior surface, perform the following steps:
1. Remove loose dust on the outside of the oscilloscope and probes with a lint-free cloth.
Use care to avoid scratching the clear glass display filter.

2. Use a soft cloth dampened with water to clean the device.
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TechBrands by Electus Distribution Pty. Ltd.
320 Victoria Rd, Rydalmere

NSW 2116 Australia

Ph: 1300 738 555
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